Search found 73 matches

Search found 73 matches Page 2 of 8
by gni_support
Mon Feb 08, 2021 1:34 pm
Forum: Problems
Topic: No module named openpyxl
Replies: 7
Views: 12835

Okay, so i've problably found solution to this problem...at least for windows version: How to do it, step by step: 1.Open CMD and type: cd "(your location of qgis2.18 bin folder) ...example: cd "C:\Program Files\QGIS 2.18 2. Open your qgis2.18 bin folder, and look for python-qgis-(something).bat ......
by gni_support
Tue Sep 29, 2020 8:08 am
Forum: Problems
Topic: Step 4 error
Replies: 1
Views: 1009

This error might be connected to the language that you are using in qgis.
Could you tell us what language are you using?
You can also, try switching to another language, preferably to english.
by gni_support
Fri Aug 21, 2020 7:37 am
Forum: Problems
Topic: QGIS crashed
Replies: 12
Views: 8037

For now, we tested it, based on data you provided, with no succes (couldn't recreate error). As far as we concern problem might be caused by windows 10, but for right now we can't be sure. We're gonna test it further more, and try to solve this problem.
by gni_support
Tue Aug 18, 2020 7:46 am
Forum: Problems
Topic: QGIS crashed
Replies: 12
Views: 8037

We ve been testing the problem, but cant recreate this error, we need:
-more details about your QGIS (if you can, please copy, and paste all info form: help => about)

Additionally data is loaded from overpass API, thats why problem may occur only on specific area
by gni_support
Fri Aug 14, 2020 9:34 am
Forum: Problems
Topic: QGIS crashed
Replies: 12
Views: 8037

We ve been testing this problem. On our system, same problem doesn't occur. In order to determine and solve this problem we need informations about:
-operating system
-what type of data are you using
-and "dump" generated after error
by gni_support
Thu Oct 17, 2019 11:27 am
Forum: Problems
Topic: Column full_id not found
Replies: 1
Views: 4125

It is problem with data from OSM. Sometimes OSM doesn't have well-prepared data (there are missing building position) and the algorithm cannot proceed.
by gni_support
Thu Jan 31, 2019 11:56 am
Forum: Problems
Topic: Error in step 4:design network
Replies: 1
Views: 8470

Hi, The error says that one of layers has not attribute named 'demand', so there was selected wrong layer in parameters. You shoud check if parameters are set correctly. If you need more help could you provide more information about planner version and selected parameters? (screenshot with Layers Pa...
by gni_support
Wed Jan 16, 2019 10:06 am
Forum: Problems
Topic: Error executing algorithm v.clean: unsupported operand type(s) for +:'NoneType' and 'str'
Replies: 1
Views: 4715

Hello,

There is something wrong with GRASS GIS 7. Try to run the v.clean algorithm manually and check that it works correctly. If not I suggest you to reinstall QGIS and GRASS.

Best regards,
by gni_support
Fri Dec 14, 2018 10:48 am
Forum: Problems
Topic: Installing Grass GIS 7 on qgis 2.18
Replies: 1
Views: 4494

Hello,
I suppose you mean working with GRASS 7 plugin. You can install/activate it in Plugins -> Manage and Install Plugins. After installation you will see the GRASS Tools window with available modules.
Best regards,
by gni_support
Wed Dec 05, 2018 11:23 am
Forum: Problems
Topic: Step 4 missing
Replies: 1
Views: 4211

Hello,

The step 4 has different location than the other three steps, you will find it:
Processing Toolbox -> GNI Planner FTTH (geoalgorithms) -> FTTH/GPON planning wizard -> [step 4.0] Design network.

Best regards,
Search found 73 matches Page 2 of 8