Search found 73 matches

Search found 73 matches Page 3 of 8
by gni_support
Mon Nov 26, 2018 10:09 am
Forum: Problems
Topic: OpenLayers Plugin
Replies: 5
Views: 8647

Hello, Unfortunately, Work Context Tracer plugin is available only in full version of the software. Best regards, Hello! There is an error about WorkContextTracer plugin in the above message. Of course, it is also available in a GNI Free version. To turn on the plugin you have to copy files from th...
by gni_support
Mon Oct 01, 2018 10:49 am
Forum: Problems
Topic: OpenLayers Plugin
Replies: 5
Views: 8647

QGIS is open-source software, but access to the full version of the GNI software is charged.
by gni_support
Mon Oct 01, 2018 10:03 am
Forum: Problems
Topic: OpenLayers Plugin
Replies: 5
Views: 8647

In order to purchase the full version of the software, please contact us via the contact form on our website.

Best regards
by gni_support
Mon Oct 01, 2018 9:09 am
Forum: Problems
Topic: OpenLayers Plugin
Replies: 5
Views: 8647

Hello,

Unfortunately, Work Context Tracer plugin is available only in full version of the software.

Best regards,
by gni_support
Thu Sep 27, 2018 11:11 am
Forum: Problems
Topic: OpenLayers Plugin
Replies: 5
Views: 8647

If you need to use various kinds of maps for your project (OSM, Google Maps, Bing, etc.), you can use the OpenLayers plugin. You can download it by using Plugin Manager, located in the Plugin tab (top panel) -> Manage and Install Plugins. Also when you open the QGIS file attached to our software, OS...
by gni_support
Thu Sep 27, 2018 11:11 am
Forum: Problems
Topic: OpenLayers Plugin
Replies: 5
Views: 8647

How to find OpenLayers Plugin in QGIS software?
by gni_support
Fri Sep 21, 2018 1:32 pm
Forum: Problems
Topic: Error in step 4:Error executing algorithm Design network 'OpenlayersLayer' object has no attribute 'dataProvider'
Replies: 5
Views: 7442

Hello,
As it was written above, the error may be caused by one of the layers from Openlayer plugin. Did you try to remove those layers from Layer panel?
Best regards,
by gni_support
Mon Sep 10, 2018 2:31 pm
Forum: Problems
Topic: plans to support QGIS 3.0?
Replies: 5
Views: 6745

Hello,

Functionality of this software is enabled by:
a) the GRASS GIS7 package,
b) scipy and openpyxl libraries,
c) plugins: Scipy Point Clustering, QuickOSM, geoprocessingTools.
I encourage you to take a look at our user manual attached to the GniFree version.

Best regards,
by gni_support
Thu Sep 06, 2018 8:05 am
Forum: Problems
Topic: plans to support QGIS 3.0?
Replies: 5
Views: 6745

Hello,
At the moment not all plugins necessary for correct working of GniPlannerFTTH are available for QGIS 3.0 version. In the future there is a plan for upgrading, but only if version 3.0 has a suitable number of stable libraries.
Best regards,
by gni_support
Wed Sep 05, 2018 8:29 am
Forum: Problems
Topic: Error in step 4:Error executing algorithm Design network 'OpenlayersLayer' object has no attribute 'dataProvider'
Replies: 5
Views: 7442

Hello, Unfortunately, without checking the layer you are using in this plugin we don't have the ability to respond to what may be wrong. Can you sent us this layer in an attachment? It will be easier for us to determine what the problem is because from what you have written an error in this plugin m...
Search found 73 matches Page 3 of 8