OpenLayers Plugin

6 posts Page 1 of 1
gni_support
Posts: 62
Joined: Wed Sep 20, 2017 1:05 pm


How to find OpenLayers Plugin in QGIS software?
gni_support
Posts: 62
Joined: Wed Sep 20, 2017 1:05 pm


If you need to use various kinds of maps for your project (OSM, Google Maps, Bing, etc.), you can use the OpenLayers plugin. You can download it by using Plugin Manager, located in the Plugin tab (top panel) -> Manage and Install Plugins.
Also when you open the QGIS file attached to our software, OSM layer is automatically loaded into your project.
gni_support
Posts: 62
Joined: Wed Sep 20, 2017 1:05 pm


Hello,

Unfortunately, Work Context Tracer plugin is available only in full version of the software.

Best regards,
gni_support
Posts: 62
Joined: Wed Sep 20, 2017 1:05 pm


In order to purchase the full version of the software, please contact us via the contact form on our website.

Best regards
gni_support
Posts: 62
Joined: Wed Sep 20, 2017 1:05 pm


QGIS is open-source software, but access to the full version of the GNI software is charged.
gni_support
Posts: 62
Joined: Wed Sep 20, 2017 1:05 pm


Mon Oct 01, 2018 9:09 amgni_support wrote:
Hello,

Unfortunately, Work Context Tracer plugin is available only in full version of the software.

Best regards,
Hello!

There is an error about WorkContextTracer plugin in the above message. Of course, it is also available in a GNI Free version. To turn on the plugin you have to copy files from the .qgis2 catalog to your own .qgis2 catalog according to the instructions enclosed with the program. Then, when you start QGIS, you have to activate WorkContextTracer plugin in the Plugins -> Manage and Install Plugins tab.
We are really sorry for this misunderstanding.

Best regards,
6 posts Page 1 of 1
ekskluzywne stoły stoły włoskie nowoczesne